Κυριακή, 9 Απριλίου 2006

Ω παντέρμη (καημένη στα κρητικά) MySQL

Mysql 3.23.xx

Mysql 4.0.xx

Mysql 4.1.xx

Mysql 5.0.xx


μια εφαρμογή δουλεύει κατά 90% με την 3.23 αλλά η επόμενη της έκδοση που θέλει UTF-8 πίνακες (λέγε με Joomla) αρνείται πεισματικά και θέλει τις καινούργιες version...

Έλα μου όμως που αρκετά plugins δεν δουλεύουν σωστά με το UTF-8 γιατί δεν χρησιμοποιούν τις κατάλληλες συναρτήσεις της PHP...

Θεέ μου, τί αμαρτίες πληρώνω;

[@more@]